Accueil / l actualité du web / WinRAR 5.21, une vulnérabilité non corrigée met en danger 500 millions d’utilisateurs

WinRAR 5.21, une vulnérabilité non corrigée met en danger 500 millions d’utilisateurs

WinRAR est l’une des applications de compression et décompression de fichiers la plus utilisée, près de 500 millions d’utilisateurs. Mais depuis la publication de sa dernière version, une vulnérabilité  de type zero day a été découverte.

 

Le chercheur en sécurité informatique Mohammad Reza Espargham de chez Vulnerability Lab vient de dévoiler unevulnérabilité de type Zero Day dans la dernière version de WinRAR. Une vulnérabilité jugé critique qui affecte la version 5.21  du logiciel. Cette faille permet à quiconque d’assez malin d’exécuter du code malveillant à distance, et elle concerne les archives SFX ( Auto-extractible ). En attendant qu’un correctif soit disponible, inutile de vous dire de ne pas mettre à jour ou télécharger la version 5.21 du logiciel.

Voici la vidéo démonstrative de Mohammad Reza Espargham.

Source

Solutions Hebergement
Scroll To Top